VMware 5V0-22.23 - VMware vSAN Specialist v2 Exam

Question #11 (Topic: Exam A)
In which type of environment is vSAN storage used as a mandatory, primary storage?
A. VMware Cloud on AWS B. VMware Horizon C. VMware Aria Automation D. Tanzu Kubernetes Grid Integrated Edition
Answer: A
Question #12 (Topic: Exam A)
All of the virtual machines running on a hybrid vSAN datastore have this storage policy assigned:
Failures to Tolerate (FTT) rule is set to "2 Failures - RAID-1 (Mirroring)"
The vSAN administrator needs to reduce the amount of vSAN datastore capacity the virtual machines will consume.
Which action should the vSAN administrator take to meet this goal?
A. Modify the FTT rule to "2 Failures - RAID-5 (Erasure Coding)" B. Add the "Flash read cache reservation" rule to the storage policy, and set to 0% C. Disable Operations reserve and Host rebuild reserve and click "Apply" D. Change the FTT rule to "1 Failure - RAID-1 (Mirroring)", and select "Now" for Reapply to VMs
Answer: D
Question #13 (Topic: Exam A)
A vSAN administrator is using the vSAN ReadyNode Sizer to build a new environment. While entering the cluster configurations, a fellow colleague inquires about the Operations Reserve option.
What is the purpose of using this option?
A. Provides space for internal operations B. Configures space for external operations C. Reserves space for tolerating failures D. Allocates space for vSAN upgrades
Answer: A
Question #14 (Topic: Exam A)
A vSAN administrator needs to build a vSAN ESA cluster with RAID-5/FTT 1 adaptive storage policy.
What is the absolute minimum number of hosts that need to be part of that vSAN ESA cluster?
A. 6 hosts B. 4 hosts C. 5 hosts D. 3 hosts
Answer: D
Question #15 (Topic: Exam A)
A vSAN administrator has a cluster configured with a Storage Pool that was moved to a new physical DC.
Upon checking on the vSAN cluster health status, one of the ESXi hosts has two storage devices in a degraded state and must be replaced.
What must the vSAN administrator do to restore the health of the vSAN cluster with minimum risk?
A. Remove the host from vSAN configuration, replace the faulty disks, re-create the storage pool B. Remove the entire storage pool, install the new devices, re-create the storage pool C. Remove the host from the cluster, replace the faulty disks, re-add the host to the cluster D. Remove the devices from the storage pool, replace the storage devices, claim the new devices in vSAN
Answer: D
Download Exam
Page: 3 / 30
Total 149 questions