Dell E20-860 - EMC NAS Implementation Engineer Expert Exam Exam
Page: 3 / 24
Total 120 questions
Question #11 (Topic: Topic 0)
ABC Inc. is using SUN Directory Services. The domain is named 'weare' and used for user
authentication. DataMover 2 is set to use it and you have checked the nsswitch.conf file.
The command "ypcat -d weare passwd" results with following error message:
"No such map passwd.byname. Reason: Can't bind to server which serves this domain."
What is the reason?
authentication. DataMover 2 is set to use it and you have checked the nsswitch.conf file.
The command "ypcat -d weare passwd" results with following error message:
"No such map passwd.byname. Reason: Can't bind to server which serves this domain."
What is the reason?
A. Domain 'weare' does not exists
B. Option passwd must be written in uppercase
C. ControlStation is not set up to use this service
D. SUN Directory Service does not exists, or is not working correctly
Answer: C
Question #12 (Topic: Topic 0)
Which tool should be used to copy CIFS filesystem ACL's?
A. LGDUP
B. ACLDUP
C. EMCACL
D. EMCOPY
Answer: D
Question #13 (Topic: Topic 0)
Your customer has been monitoring their McAfee/CAVA application and although they
have 5 anti-virus servers, they have noticed increasing service times and a longer
"collector queue".
What would you recommend?
have 5 anti-virus servers, they have noticed increasing service times and a longer
"collector queue".
What would you recommend?
A. Change the number of CAVA threads running on each AV server from the default of 1 to
B. Change the viruschk parameter from the default of 5 to 10 to increase the number of CAVA threads on each McAfee server
C. Increase the maxVCThreads parameter from the default of 3 to 5 to increase the number of CIFS threads reserved for VC clients
D. Using server_setup, change the maxVCThreads from the default of 20 to half the number of CIFS threads to increase the number of threads used to issue antivirus check requests to the McAfee server
Answer: C
Question #14 (Topic: Topic 0)
The customer has just created a CIFS server, he is now trying to create a vdm on the data
mover and is unable to.
This is the command he used to create the CIFS server:
server_cifs ENG -add compname=EMC2,domain=corp.emc.com
Why is he unable to create the VDM?
mover and is unable to.
This is the command he used to create the CIFS server:
server_cifs ENG -add compname=EMC2,domain=corp.emc.com
Why is he unable to create the VDM?
A. VDM can be created if you stop and start CIFS first, then create the VDM
B. Customer never joined the CIFS server to the domain, and therefore the VDM will fail
C. Customer created a default VDM, which uses all interfaces, there are no free interfaces available
D. Customer has created a default CIFS server, which uses all interfaces. There are no free interfaces available
Answer: D
Question #15 (Topic: Topic 0)
Your customer has a Windows NT domain environment and a Celerra (v5.1). The customer
would like to upgrade this domain to Windows 2003 and use SMB Signing. What should be
done on the Celerra side?
would like to upgrade this domain to Windows 2003 and use SMB Signing. What should be
done on the Celerra side?
A. Change the cifs.smbsigning parameter to 0 and reboot the Data Mover
B. Upgrade the NAS Code to version 5.4, which is the only one that supports SMB Signing
C. Upgrade the NAS Code to version 5.2 or higher which supports the SMB Signing by default
D. Change the cifs.smbsigning parameter to 0, reboot the Data Mover and configure the new Windows clients login script to use SMB Signing
Answer: C